Skip to content

Aspire Dashboard link cannot open after azd deploy for aspire-ts-cs-starter sample #1913

Description

Describe the issue:
After running azd deploy, the deployment succeeds and prints an Aspire Dashboard URL. However, opening the Aspire Dashboard link fails with Could not authenticate user with requested resource.

Image

Repro Steps:

  1. run dotnet new install Aspire.ProjectTemplates::.
  2. Run azd auth login.
  3. Run dotnet new aspire-ts-cs-starter.
  4. Run azd init.
  5. Run azd up.
  6. Click the Aspire Dashboard link.

Environment:

  • Samples: aspire-ts-cs-starter.
  • Azd version: azd version 1.32.0-daily.6754855 (commit 3f24f0acf9134efab6c2c3f2cdd78d3bbcb8e3bb) (daily).
  • Branch: Main.

Expected behavior:
The Aspire Dashboard URL printed after deployment can be opened successfully.

Rick Winter (@RickWinter) for notification.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions