Describe the issue:
After running azd deploy, the deployment succeeds and prints an Aspire Dashboard URL. However, opening the Aspire Dashboard link fails with Could not authenticate user with requested resource.
Repro Steps:
- run
dotnet new install Aspire.ProjectTemplates::.
- Run
azd auth login.
- Run
dotnet new aspire-ts-cs-starter.
- Run
azd init.
- Run
azd up.
- Click the
Aspire Dashboard link.
Environment:
- Samples:
aspire-ts-cs-starter.
- Azd version: azd version 1.32.0-daily.6754855 (commit 3f24f0acf9134efab6c2c3f2cdd78d3bbcb8e3bb) (daily).
- Branch: Main.
Expected behavior:
The Aspire Dashboard URL printed after deployment can be opened successfully.
Rick Winter (@RickWinter) for notification.
Describe the issue:
After running
azd deploy, the deployment succeeds and prints an Aspire Dashboard URL. However, opening the Aspire Dashboard link fails withCould not authenticate user with requested resource.Repro Steps:
dotnet new install Aspire.ProjectTemplates::.azd auth login.dotnet new aspire-ts-cs-starter.azd init.azd up.Aspire Dashboardlink.Environment:
aspire-ts-cs-starter.Expected behavior:
The Aspire Dashboard URL printed after deployment can be opened successfully.
Rick Winter (@RickWinter) for notification.